HCIP
当前位置:首页 > 学习资料 > HCIP >

如何进行华为交换机配置?

更新时间:2021年04月07日   作者:spoto   标签(Tag):华为认证  交换机  
如何进行华为交换机配置?华为交换机学习指南是我们在大型的公共场所中非常常用的一种网络通讯设备,一般在大公司以及学校中非常常见。虽然华为交换机在我们日常生活中非常常见,但是华为交换机的使用却并不像电脑一样简单。可以说华为交换机一般需要专业人士才能够运行起来。那么接下来,小编就来给大家介绍一下一些华为交换机的配置命令,让大家能够更好地使用和了解华为交换机。   

华为交换机配置

1、配置文件相关命令

  [Quidway]display current-configuration;显示当前生效的配置
  [Quidway]display saved-configuration;显示flash中配置文件,即下次上电启动时所用的配置文件
  resetsaved-configuration;檫除旧的配置文件
  reboot;交换机重启
  display;显示系统版本信息

 

2、基本配置

  [Quidway]super password;修改特权用户密码
  [Quidway]sysname;交换机命名
  [Quidway]interface ethernet 0/1;进入接口视图
  [Quidway]interface vlan;进入接口视图
  [Quidway-Vlan-interfacex]ip address10.65.1.1 255.255.0.0;配置VLAN的IP地址
  [Quidway]ip route-static 0.0.0.0 0.0.0.010.65.1.2;静态路由=网关
  [Quidway]monitor-port ;指定镜像端口[Quidway-Ethernet0/2]quit;退出系统视图

 

3、telnet配置

  [Quidway]-interface vty 0 4;进入虚拟终端
  [S3026-ui-vty0-4]authentication-modepassword;设置口令模式
  [S3026-ui-vty0-4]set authentication-modepassword simple 222;设置口令
  [S3026-ui-vty0-4] privilege level 3;用户级别

4、端口配置

  [Quidway-Ethernet0/1]duplex{half|full|auto};配置端口工作状态
  [Quidway-Ethernet0/1]speed{10|100|auto};配置端口工作速率
  [Quidway-Ethernet0/1]flow-control;配置端口流控
  [Quidway-Ethernet0/1]mdi{across|auto|normal};配置端口平接扭接
  [Quidway-Ethernet0/1]port link-type{trunk|access|hybrid};设置端口工作模式
  [Quidway-Ethernet0/1]undo shutdown;激活端口
  [Quidway-Ethernet0/2]quit;退出系统视图

5、链路聚合配置

  [DeviceA] link-aggregation group 1 modemanual;创建手工聚合组1
  [DeviceA] interface ethernet 1/0/1;将以太网端口Ethernet1/0/1加入聚合组1
  [DeviceA-Ethernet1/0/1] portlink-aggregation group 1
  [DeviceA-Ethernet1/0/1] interface ethernet1/0/2;将以太网端口Ethernet1/0/1加入聚合组1
  [DeviceA-Ethernet1/0/2] portlink-aggregation group 1
  [DeviceA] link-aggregation group 1service-type tunnel# 在手工聚合组的基础上创建Tunnel业务环回组。
  [DeviceA] interface ethernet 1/0/1# 将以太网端口Ethernet1/0/1加入业务环回组。
  [DeviceA-Ethernet1/0/1] undo stp
  [DeviceA-Ethernet1/0/1] portlink-aggregation group 1

6、端口镜像

  [Quidway]monitor-port ;指定镜像端口
  [Quidway]port mirror ;指定被镜像端口
  [Quidway]port mirror int_listobserving-port int_type int_num ;指定镜像和被镜像

7、VLAN配置

  [Quidway]vlan 3;创建VLAN
  [Quidway-vlan3]port ethernet 0/1 toethernet 0/4;在VLAN中增加端口
  

配置基于access的VLAN

  [Quidway-Ethernet0/2]port access vlan3;当前端口加入到VLAN
  注意:缺省情况下,端口的链路类型为Access类型,所有Access端口均属于且只属于VLAN1
  

配置基于trunk的VLAN

  [Quidway-Ethernet0/2]port link-typetrunk;设置当前端口为trunk
  [Quidway-Ethernet0/2]port trunk permit vlan{ID|All};设trunk允许的VLAN
  注意:所有端口缺省情况下都是允许VLAN1的报文通过的
  [Quidway-Ethernet0/2]port trunk pvid vlan 3;设置trunk端口的PVID
  

配置基于Hybrid端口的VLAN

  [Quidway-Ethernet0/2]port link-typehybrid;配置端口的链路类型为Hybrid类型
  [Quidway-Ethernet0/2]port hybrid vlanvlan-id-list { tagged | untagged };允许指定的VLAN通过当前Hybrid端口

小编在前文中也为大家介绍了一些华为交换机的配置命令,总体而言专业性还是非常强的。因此小编并不要求一般的用户能够明白。但是希望小编在上文中分享的东西能够对各位刚入门的本专业人士能够提供一点帮助。当然,小编在上文中分享的东西也是非常低级的,可以说是入门级。因此各位专业人士想要获得更加高级的帮助,可以自行去进行搜索寻找。

              马上抢免费试听资格
意向课程: *必选
姓名: *必填
联系方式: *必填
QQ:
思博SPOTO在线咨询

相关资讯

7天无条件退款
24小时实验室开放
全程跟踪服务
无条件免费重读

如在过程中遇到任何问题
欢迎在此填写反馈意见

思博网络SPOTO官方公众号

官方公众号

思博网络SPOTO新活动