网工干货知识

思科实验手册
当前位置:首页 > 干货知识

VLAN_Trunk

更新时间:2021年10月18日   作者:spoto   标签(Tag):

一、实验难度

✅CCNA
CCNP
CCIE
 

二、实验目的

掌握交换机VLAN和Trunk的作用和配置方法
理解广播域的作用
 

三、拓扑


VLAN_Trunk拓扑图

 

 

四、需求

1.设置SW1和SW2的设备名分别为SW1和SW2
2.按拓扑图所示配置PC1~4的IP地址
3.交换机按图示配置各终端所属的相应VLAN,两台交换机之间配置Trunk。使得同VLAN间PC可以相互访问,不同VLAN间PC不可以相互访问

 

 

 

 

五、配置与实现

 

 

1. 设置SW1和SW2的设备名分别为SW1和SW2

SW1

Switch>enableSwitch#configure terminalSwitch(config)#hostname
SW1SW1(config)#
 

SW2

Switch>enableSwitch#configure terminalSwitch(config)#hostname
SW2SW2(config)#
 

2. 按拓扑图所示配置PC1~4的IP地址

PC1

PC1>enablePC1#configure terminalPC1(config)#interface
Ethernet0/0PC1(config-if)#ip address 192.168.10.1
255.255.255.0PC1(config-if)#no shutdown
 

PC2

PC2>enablePC2#configure terminalPC2(config)#interface
Ethernet0/0PC2(config-if)#ip address 192.168.10.2
255.255.255.0PC2(config-if)#no shutdown
 

PC3

PC3>enablePC3#configure terminalPC3(config)#interface
Ethernet0/0PC3(config-if)#ip address 192.168.20.1
255.255.255.0PC3(config-if)#no shutdown
 

PC4

PC4>enablePC4#configure terminalPC4(config)#interface
Ethernet0/0PC4(config-if)#ip address 192.168.20.2
255.255.255.0PC4(config-if)#no shutdown
 

3. 交换机按图示配置各终端所属的相应VLAN,两台交换机之间配置Trunk。使得同VLAN间PC可以相互访问,不同VLAN间PC不可以相互访问

SW1

SW1(config)#vlan 10SW1(config-vlan)#interface ethernet
0/1SW1(config-if)#switchport access vlan
10SW1(config-if)#exitSW1(config)#vlan 20SW1(config-vlan)#interface
ethernet 0/2SW1(config-if)#switchport access vlan
20SW1(config-if)#exitSW1(config)#interface ethernet
0/0SW1(config-if)#switchport trunk encapsulation
dot1qSW1(config-if)#switchport mode trunk
 

SW2

SW2(config)#vlan 10SW2(config-vlan)#interface ethernet
0/1SW2(config-if)#switchport access vlan
10SW2(config-if)#exitSW2(config)#vlan 20SW2(config-vlan)#interface
ethernet 0/2SW2(config-if)#switchport access vlan
20SW2(config-if)#exitSW2(config)#interface ethernet
0/0SW2(config-if)#switchport trunk encapsulation
dot1qSW2(config-if)#switchport mode trunk
 

验证

PC1#ping

PC3#ping


 

 马上抢免费试听资格
意向课程: *必选
姓名: *必填
联系方式: *必填
QQ:
思博SPOTO在线咨询

上一篇:第一页

下一篇:SVI

相关资讯


即刻预约

免费试听-咨询课程-获取免费资料

思博网络SPOTO新活动X