网工干货知识

思科实验手册
当前位置:首页 > 干货知识

SVI

更新时间:2021年10月18日   作者:spoto   标签(Tag):

一、实验难度

✅CCNA
CCNP
CCIE

 

 

二、实验目的

掌握VLAN、SVI的作用及配置命令
了解跨VLAN通信的工作原理

 

 

 

 

三、拓扑


SVI实验拓扑图

 

 

 

 

 

四、需求

1.配置PC1和PC2的IP地址和网关
2.在SW创建VLAN,并将相应接口划分到相应VLAN
3.创建SVI,使得PC1和PC2可以通信

 

 

 

 

 

五、配置与实现

 

 

1. 配置PC1和PC2的IP地址和网关

PC1>enable
PC1#configure terminal
PC1(config)#no ip routing
PC1(config)#interface Ethernet0/0
PC1(config-if)#ip address 192.168.10.1 255.255.255.0
PC1(config-if)#no shutdown
PC1(config-if)#exit
PC1(config)#ip default-gateway 192.168.10.254
PC2>enable
PC2#configure terminal
PC2(config)#no ip routing
PC2(config)#interface Ethernet0/0
PC2(config-if)#ip address 192.168.20.1 255.255.255.0
PC2(config-if)#no shutdown
PC2(config-if)#exit
PC2(config)#ip default-gateway 192.168.20.254

 

 

2. 在SW创建VLAN,并将相应接口划分到相应VLAN

SW(config)#vlan 10
SW(config-vlan)#interface ethernet 0/0
SW(config-if)#switchport mode access
SW(config-if)#switchport access vlan 10
SW(config)#vlan 20
SW(config-vlan)#interface ethernet 0/1
SW(config-if)#switchport mode access
SW(config-if)#switchport access vlan 20

 

 

 

 

3. 创建SVI,使得PC1和PC2可以通信

SW(config)#interface Vlan10
Sw(config-if)#ip address 192.168.10.254 255.255.255.0
Sw(config-if)#no shutdown
SW(config)#interface Vlan20
Sw(config-if)#ip address 192.168.20.254 255.255.255.0
Sw(config-if)#no shutdown

 

 

 

 

验证

SVI实验验证结果-1

SVI实验验证结果-2

 

 

 

 

 马上抢免费试听资格
意向课程: *必选
姓名: *必填
联系方式: *必填
QQ:
思博SPOTO在线咨询

上一篇:VLAN_Trunk

下一篇:单臂路由

相关资讯


即刻预约

免费试听-咨询课程-获取免费资料