网工干货知识

思科实验手册
当前位置:首页 > 干货知识

PAGP

更新时间:2021年10月18日   作者:spoto   标签(Tag):

一、实验难度

✅CCNA
CCNP
CCIE

 

 

二、实验目的

掌握二层EtherChannel的操作
掌握三层EtherChannel的操作

 

 

 

 

三、拓扑


PAGP实验拓扑图

 

 

 

 

四、需求

1、SW1和SW2之间的E0/0-1使用PAgP协议创建捆绑接口Port11,SW1为主动模式,SW2为被动模式,Port 11为二层接口,Port11划分至VLAN 11,使用SVI 11进行通信(SW1 SVI 11:11.1.1.1/24;SW2 SVI 11:11.1.1.2/24)
2、SW1和SW2之间的E0/2-3使用PAgP协议创建捆绑接口Port12,SW1为主动模式,SW2为被动模式,Port12配置为三层接口,使用Port 12进行通信(SW1 Port 12:12.1.1.1/24;SW2 Port 12:12.1.1.2/24)

 

 

 

 

五、配置与实现

1. SW1和SW2之间的E0/0-1使用PAgP协议创建捆绑接口Port11,SW1为主动模式,SW2为被动模式,Port 11为二层接口,Port11划分至VLAN 11,使用SVI 11进行通信(SW1 SVI 11:11.1.1.1/24;SW2 SVI 11:11.1.1.2/24)

SW1(config)#interface range ethernet 0/0-1
SW1(config-if-range)#channel-protocol pagp
SW1(config-if-range)#channel-group 11 mode desirable
Creating a port-channel interface Port-channel 11

SW2(config)#interface range ethernet 0/0-1
SW2(config-if-range)#channel-protocol pagp
SW2(config-if-range)#channel-group 11 mode auto
Creating a port-channel interface Port-channel 11

SW1(config)#interface Port-channel11
SW1(config-if)#switchport mode access
SW1(config-if)#switchport access vlan 11
% Access VLAN does not exist. Creating vlan 11
SW1(config-if)#interface vlan 11
SW1(config-if)#ip address 11.1.1.1 255.255.255.0
SW1(config-if)#no shutdown

SW2(config)#interface Port-channel11
SW2(config-if)#switchport mode access
SW2(config-if)#switchport access vlan 11
% Access VLAN does not exist. Creating vlan 11
SW2(config-if)#interface vlan 11
SW2(config-if)#ip address 11.1.1.2 255.255.255.0
SW2(config-if)#no shutdown

w1#snow etnercnannel summary

w2#snow etnercnannel summary

Sw1# ping 11.1.1.2
Sw2# ping 11.1.1.2

2. SW1和SW2之间的E0/2-3使用PAgP协议创建捆绑接口Port12,SW1为主动模式,SW2为被动模式,Port12配置为三层接口,使用Port 12进行通信(SW1 Port 12:12.1.1.1/24;SW2 Port 12:12.1.1.2/24)

SW1(config)#int ran e0/2-3
SW1(config-if-range)#no switchport
SW1(config-if-range)#channel-protocol pagp
SW1(config-if-range)#channel-group 12 mode desirable
Creating a port-channel interface Port-channel 12

SW2(config)#int ran e0/2-3
SW2(config-if-range)#no switchport
SW2(config-if-range)#channel-protocol pagp
SW2(config-if-range)#channel-group 12 mode auto
Creating a port-channel interface Port-channel 12

SW1(config)#interface Port-channel 12
SW1(config-if)#ip address 12.1.1.1 255.255.255.0
SW1(config-if)#no shutdown
SW2(config)#interface Port-channel 12
SW2(config-if)#ip address 12.1.1.2 255.255.255.0
SW2(config-if)#no shutdown

验证
SW1和SW2之间的E0 2-3使用PAgP协议创建捆绑接口Port12-1

SW1和SW2之间的E0 2-3使用PAgP协议创建捆绑接口Port12-2

SW1和SW2之间的E0 2-3使用PAgP协议创建捆绑接口Port12-3

SW1和SW2之间的E0 2-3使用PAgP协议创建捆绑接口Port12-4

 

 

 

 

 

 马上抢免费试听资格
意向课程: *必选
姓名: *必填
联系方式: *必填
QQ:
思博SPOTO在线咨询

上一篇:单臂路由

下一篇:LACP

相关资讯


即刻预约

免费试听-咨询课程-获取免费资料